Upscale 4.0 applicants

* indicates required